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1. Bevezetés a TSView szoftverbe

A TSView egy moduléris felépitésii specidlis szoftver, amelyet képek felvételére,
feldolgozasara, elemzésére feljesztettek ki (a tovabbiakban: TSV). Két f6 komponensbdl all,
melyek:

1.1.1. Képrogzités

A TSView szamos fajta kameraval, kivaltképp a Tucsen kameraival képes egylittmiikddni.
A megfeleld kamera kivalasztasaval és a TSView szoftver hasznalataval konnyedén birkézhat meg
a nehéz képfeldolgozasi feladatokkal.

e sorozatos képfelvétel
Képfeldolgozas és feliratozas

A kamera altal rogzitett képek azonnal megjelennek a képernydn, €s szdmos modon
feldolgozhatok:

e kontraszt, fényerd és szinhelyesség

e atméretezés ¢s elforgatas

o Z¢lesités

o fehéregyensuly és sziirkedrnyalatos feldolgozas

A TSView segitségével lehetdség van a képek automatikus cimkézésére is.

1.1.2. Képfeldolgozas

A szoftver masik f6 modulja a képfeldolgozo rész. A képen mért értékek (hossz, teriilet,
sz0g) egy tablazatba keriilnek, amelybdl az értékek konnyen exportdlhatok. Ugyanakkor egy
konnyen hasznalhatd kalibracios eljaras is rendelkezésre all. Természetesen minden funkcid
elérhetd illetve visszavonhatd meniik és az eszkoztar segitségével.

A TSView 7 szoftver a kovetkezé kamerakkal miikodik egyiitt:

CMOS kamerak: TCA-10.0C, TCA-10.0C-N, TCA-9.0C, TCA-8.0C, TCA-5.0C, TCA-
5.0W, TCA-3.0C, TCA-2.0 Color, TCA-1.31 Color

CCD kamerak: TCC-3.3ICE, TCC-1.4LICE, TCC-1.4CLICE, TCC-1.4IICE-II, TCC-
1.4HICE, TCC-14CHICE, TCC-141HICE, TCC-1.4IICHICE, TCC-3.3ICE-N, TCC-6.0ICE,
TCC-2.0ICE, TCC-8.0CICE
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2. A TSView alapveté miikodése

2.1. Bevezetés a TSView foképernydjébe
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1. abra: A program foképernydje
1) Meniisor, elemei megfelelnek az eszkozsor elemeinek

2) Eszkdzsor, elemei megfelelnek a meniisor tételeinek. A gombokra kattintva a meniibdl is
elérhetd funkcidk aktivizalhatok.

3) Képszerkesztd ablak

4) Video-modba valtd gomb. Kattintson duplén az ikonra a videolejatszo ablak
megjelenitéséhez.

5) Konyvtarak ablaka

2.2. Felvételi eszk6zO6k

A video-gombra val6 dupla kattintassal jelenitheté meg a TSV képfelvevd feliilete, amely a
kovetkezd abran lathato. Az F11 gomb lenyomasaval az eszkoztar ki- és bekapcsolhato.
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2. abra: A TSView képrogzito feliilete

2.3. TSView képfeldolgozo ablak

Nyomja meg a ,,Megnyitas” (Open) gombot az eszkdzsoron vagy valassza ki a megfeleld
mentiipontot a ,,F4jl” (File) meniipontban. Vélassza ki a kivant eszkozt az eszkdzsorbol (Standard,
Meérés, Kép és Statuszsor), amelyek a ,,Nézet” (View) meniipont alatt talalhatok.
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3. dbra: A TSView képfeldolgozé feliilete
2.4. A meniielemek és gombok leirasa
Gomb az eszkozsorban Meniipont Funkcio
@ Fajl>Megnyitas Egy képfajl megnyitasa
Open (File>Open)
|;4 Fajl->Mentés masként Kép elmentése mas néven
Sawve As (File>Save As)
l‘} Szerkesztés—> Visszavonas A legutols6 képfeldolgozasi
Tt (Edit>Undo) mivelet visszavondsa
('j Szerkesztés=>Ujra A legutobb  visszavont
Rt (Edit>Redo) képfeldolgozasi 1épés
e ismételt elvégzése
' Szerkesztés—>Mozgatas A kép mozgatasa
P
Move (Edit>Move)
.@ Nézet->Nagyitas A betoltott kép nézetének
Zoom In (View=>Zoom In) nagyitasa
(;3 Nézet->Kicsinyités A Dbetoltott kép nézetének
Bt (View=>Zoom Out) kicsinyitése
1008 Zoom lista A Dbetoltott kép nézetének

megadott mértékii novelése
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Q 400%-o0s nagyitod A kijelolt képrészlet
i ,t .
Magnifier ragyfasa

,@. Stugd—>Sagd A helyzetérzékeny  sugd
Help (Help>Help) szOvegének megjelenitése

N OO

Line Rectangle Ciréle

(L @
Folyzon Angle Point

Mérés—> Vonal, Téglalap, Kor,
Sokszog, stb

(Measure—>Line,
Circle, Polygon...)

Rectangle,

A megfelel6 méréeszkoz

kivalasztasa

st

Szerkesztés—> Mérési tablazat

A jelenlegi képre vonatkozo

Ta]:n.le (Edit->Measure Table) Ei;]é'zilenitése informaciok
Szerkesztés—> Zarolas A jelenlegi mérési modd
- (Edit>Lock) megdrzése
>( Szerkesztés—> Torlés A mérési eredmény torlése
Delete (Edit->Delete)
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3. A TSView funkcioi
3.1. TSView fotografikus funkcidja

A fotografikus feliilet hasznélataval valaszthatja ki a képek forrasaul szolgald kamerat,
allithatja at annak bedllitasait, és tekintheti meg az eléksziilt képeket.

3.1.1. A kamera inditasa
Kattintson duplan a ,,Video” ikonra.

A videolejatszo ablak jelenik meg. Amennyiben a kamera csatlakoztatva van a
szamitogéphez ¢és a megfeleld driver is rendelkezésre 4ll, a video lejatszasa automatikusan
megkezdddik.

4. abra: A TSView videdlejatszo ablaka

Amennyiben nincs kamera csatlakoztatva, vagy nem all rendelkezésre megfeleld driver, a
program errdl figyelmeztetd lizenetet kiild.

Amennyiben ez a hibaiizenet jelentik meg, bizonyosodjon meg rdiila, hogy a kamera
illesztdprogramjat megfelelden telepitette, illetve az USB csatlakozd megfelelden érintkezik-e.
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3.1.2. Felbontas beallitasa
Feladat: az elonézetben, a felvételben és a videordgzitésben hasznalt felbontas beallitasa.

: L] 2
Kattinttson a lefelé mutaté haromszogre a fReselution = oombon, ennek hatdsara a beallitasi
o
Resolution |

ablak jelenik meg: | Confic —| Valassza ki a ,,Config” (Konfiguraci6) gombot, amelynek

hatasara a felbontas beéllitasara szolgalo ablak jelenik meg:

Config Property of Save

/Snap rh’ideo /Resolutic-n

Preview Resolution

1280%960 v

]

Capture Resclution
1250%960 v

[ ok | [ Cancel |

6. abra: A felbontas beallitasa
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Néhany kamera esetében lehetséges az el6nézeti felbontast mést értékre éllitani, mint a

valddi felvételi felbontdst. Ebben az esetben kattintson a |: gombra a két felbontas-érték
elvalasztasdhoz. Példaul a TCA-5.0C kamera esetében a kovetkezd ablak jelenhet meg:

Snap r#ideu f/rhesulutiuni

Freview Resolution

12504360 v
)
Capture Resolution
3455426165 v
[ ok | [ Cancel |

7. abra: felbontas beallitasa
Figyelem: a fenti példaban a képrogitési felbontds és a videofelbontas kiilonb6zo, a
videordgzités felbontasa az eldnézeti (preview) felbontassal egyezik meg.

3.1.3. Fényképezési beallitasok

Feladat: Miutdn a kamerat sikeresen csatlakoztatta, a fényképezés vagy videdrogzités
elinditdsa a megadott utvonalon elérhetd fajlba.

A szamitdégéphez csatlakoztatott kamerat és objektivet a TSV szoftver felismeri, €s
megfeleld modon hasznélja azokat.

Fotok készitése

L
=
Kattintson a #2#. ikonra a fot6zas megkezdéséhez.

-10 -
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L=
Kattintson a lefelé¢ mutatd haromszog-ikonra a [Srae *= gomb jobb sarkdban. Ennek hatdsara a
beallitasi ablak jelenik meg. Kovesse a kdvetkezd 1épéseket:

1) Kattintson a ,,Snap” fiilre, mire a kovetkezo6 beallitasi ablak jelenik meg:

. s )|

J__,/ f--Snap r‘d'i. deo rRe solution I

() VUse File Save Dialog
() Use File Save Config

. bmp h

Use Time-stamped

[ITime Lapse

[ ok | [ Cencel |

8. dbra: fotozasi beallitasok
2) Adjon nevet az elmentendd képfajlnak
A. A [Use TineTstamped  hasznalataval az elkésziilt képek nevében a rendszeridé fog
szerepelni. Amennyiben ez a doboz nincs kipipalva, a felhasznélonak kell megadni a mentendd kép
nevét.

B. ‘tme ¥ gomb felhasznalasdval lehet0ség van a f4jl tipusanak beallitasara (pl.
imagel.bmp, imagel.jpg), a lehetséges értékek a legordiild meniiben taldlhatok.

C. Haszndlja a Time Lapse gombot a folyamatos felvételhez. Amennyiben ez az opci6 be
van kapcsolva, a szoftver folyamatosan késziti a felvételeket. A Space(s) haszndlataval van
lehetdség bedllitani a varakozasi id6t két felvétel készitése kdzott.

D. A Resolution of Snap gomb segitségével allithato be a kép felbontésa.

E. Az Use Fine Mode hasznalataval egy csupan néhany kamera altal tdmogatott funkcio
kapcsolhaté be. Az lizemmodd hasznalatakor a kamera nagy sebességgel, kisebb felbontassal
szolgaltat éloképeket, de a felvételek készitésekor alacsonyabb sebességgel és jobb mindségben
dolgozik.

(3) A beallitasok elvégzése utdn nyomja le az OK gombot a beallitdsok mentéséhez.

-11 -
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3.1.4. Videofelvételek rogzitése

Kattintson a ,,Felvétel” (Snap) gombra az eszkdztarban majd, a ,.Beallitaisok” (Config)
dialogusdoboboz ,,Konfiguracios beallitasok™ gombjara, ezt kovetden pedig adja meg a menteni
kivant f4jl elérési utvonalat a ,,Vided” fiilon.

P o =

Snap "V‘f’i deo rRes oluti u:n]

G:'Use File Save Dialog
C}Use File Save Config

Video Compressor

Wb 211

[ ok | | Cencal |

9. abra: a videobedllitasok

Kattintson az OK gombra, ennek hatdsara a Snap gomb Start Video gombba valtozik.
Kattintson erre a gombra a felvétel elinditdsdhoz, illetve ugyanerre a gombra a futd felvétel
leallitasahoz.

A Video Compressor gomb hasznalatdval lehetséges bedllitani a videofajl mentésekor
hasznalt tomoritési eljarast.

A bedllitasokra hasznalt ablak ismételt megnyitdsa, majd a ,,Felvétel” (Snap) fiilre vald
kattintas hatasara visszakertil a felvételkészitd tizemmodba.

3.1.5. Videdképek beallitasai
Expozicio beallitasa

Kattintson a gombra a videolejatszo ablakban vagy a “S gombot az expozicios idé
beallitasahoz.

[“]Auto-E xpasure

Figyelem: ha hosszl expozicids iddket kivan hasznalni, nyomja le a megfelelé gombot még
a kamera inditasa el6tt: Long Exposure

Automatikus fehéregyensuly

Kattintson a 4 gombra a fehéregyensuly beallitdsahoz.

-12 -
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Kivagas beallitasa
Kattintson a Cut gombra az elénézeti ablak beallitasahoz.

Elsoként, kattintson a Cut gombra, majd az OK gombra a megfeleld6 méretli teriilet
beallitasat kovetden. Ekkor a kijelolt teriilet az ablak méretének megfelelére nagyitodik, és a Cut
gomb atvaltozik Restore gombba, ahogyan ez az illusztracion is lathato.

s
e e

10. abra: kivagas
Végiil, a kivagas megsziintetéséhez kattintson a Restore gombra.
Fotékra vonatkozé beallitasok

Az elkészitett fotokra vonatkozd beallitasokhoz eldszor kattintson a “& gombra, majd
végezze el a megjelend ,Digitalis kamera beallitdsai” (Digital Camera Setting) dialdégusdoboz
,Kép” (Image) és ,,Jellemzok™ (Parameters) fiilein a beallitasokat.

-13 -
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igital Camera Setting (X
Main rImage Ao rl"'arameter I
Exposure
Dark Bright

@ Auto Exposure I

O Marual Exposure

fhite Balance
[ W. Balance ] [ E Balance ]

[ o | [ Concel |

11. abra: a beallitasi ablak
A beallitasi lehetéségek:
1. Auto Exposure: automatikus expozicios beallitasok
2. Manual Exposure: kézi expozicids beallitdsok
3. Gain: erdsités bedllitasa
4. Auto WB: automatikus fehéregyensuly
5. B. Balance: sotétegyensuly beallitasa fluoreszcens effektusoknal.
6. Default: alapértelmezések visszadllitdsa

A megfeleld értékek beallitasdhoz tobb esetében egy szdmmezot és egy gorgetdsavot is
hasznalhat. A szdmmezdbe irt értékkel pontosan allithatja be a kivant értéket, mig a gorgetdsav a
kozelitdleges beallitasra hasznalhato.

- 14 -
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Digital Camera Setting (]
i Main " Image A. .. rParemeter ]

Image Adjust

Ganna: [ o ]
(.
Contrast: II\
(I |
Saturation: 0 ‘
Calor Enhancement [__—__ll'lonochrome
Flip
[J# FLip (v Flip

Back Correction

Use Back Correction

[ ox | | Cancel |

12. abra: A fotok finomhangolasanak ablaka
1. Gamma: a gamma értéke, -20 és 20 kozott
2. Contrast: a kontraszt értéke, -20 és 20 kozott
3. Saturation: szintelitettség értéke, -20 és 20 kozott
4. Color enhancement: szinek javitasa

5. Monochrome: szines kamerakhoz haszndlhatd beallitas, mely révén fekete-fehér képek
készithetok

6. H Flip: vizszintes tiikrozés
7.V Flip: fiiggdleges tiikrozés

8. Use Back Correction: hattérkorrekciod

-15 -
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Digital Camera Setting
/lﬂair; rImage k:_,/yl’arameter
EGB
=i [—éé—:
——r |_5f‘_l

Frame Spead

(O ¥Wormal Speed (%) High Speed
Light Frequency

(&0 Hz (3)60 Hz
Image Huality

OSmooth (¥) Sharp

Farameter Mods

Or OB O

Load this mode when next start

[ o | | Cancel |

13. dbra: A képekre vonatkozo paraméterek bedllitdasa
1. RGB: az RGB csatornak beallitasa
2. Frame speed.: a képfelvételi sebesség beallitasa
3. Light frequency: a megyvilagitd fényforras frekvenciaja
4. Image quality: képmindség

5. Parameter mode: a hasznalt paraméter-készlet kivalasztisa; a bedllitott paramétere
mentése €s visszatoltése

3.2. A TSView képfeldolgozé funkcidja

3.2.1. A TSView-ben rendelkezésre allé eszk6zok
Gomb az eszkozsorban Meniipont Funkcio
P Szerkesztés - Mozgatas A nagyitott kép mozgatasa
" .
o (Edit = Move)
_ ézet agyitas/Kicsinyités ¢ nagyitdsa va
Nr 9 N gyl r /K- . yr r A krp gyr r gy
Zoom In Zoom Out ) icsinvité
e (View = Zoom In/Out) kicsinyitése
100% v‘ Zoom lista A kép nagyitasa/kicsinyitése
a megadott méretre
A 400%-o0s nagyitod A kivélasztott  képrészlet
Mazni fier felnagyitasa

- 16 -
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3.2.1.1. Mozgaté eszkoz

Amennyiben a megtekinteni kivant képrészlet kiviil esik az ablak keretein, a mozgatd
eszkozzel lehetséges a kép mozgatasa négy irdnyban.

3.2.1.2. Nagyito6 eszkozok
A képek nagyitasara, illetve visszakicsinyitésére szolgalnak.
1. Kattintson a Zoom In vagy Zoom Out gombokra a megfeleld eszkoz kivalasztasahoz.
2. Mozgassa az egeret a megfeleld képrészletre, majd nyomja le az egér bal gombjat a

nagyitashoz vagy kicsinyitéshez.

3.2.1.3. Zoom lista

Kattintson a Zoom lista ikonra és valassza ki a megjelend listabol a kivant nagyitas mértékét
25% ¢és 1600% kozott.

3.2.14. Nagyito

1. Kattintson a Nagyito eszkozre, majd a megjelend nagyitot mozgassa a felnagyitani kivant
képrészlet folé.

Nagnifier—400%

C1

radius: 4.45pixel
Area: 62.32Sqgpixel
Perimeter: 27.98pixel

14. dbra: a 400%-o0s nagyitéeszkoz

3.2.2. Képfeldolgozas
3.2.2.1. Képek forgatasa
Ebbe a csoportba tartozik a képek tiikkrozése, forgatasa, dontése.
Gomb az eszkozsorban Meniipont Funkcio
Py Képfeldolgozas = Vizszintes | A kép tiikrozése
tiikkrozeés
(Image processing >

Horizontal mirror)

e Képfeldolgozas > Atforditds | A kép forgatasa 180 fokkal
(Image processing >
Reversal)

-17 -
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% Képfeldolgozas - Forgatas A kép elforgatasa megadott

Image processing = Rotation szogértékkel

Forgatas

L

Kattintson a Forgatds ikonra, majd adja meg az elforgatéds szogét:

Before

Angle [degrees]

| ok | | Cenca |

15. abra: kép forgatdsa

Angle: forgatasi szog beallitasa

N

r

: forgatas balra 90 fokkal

: forgatas jobbra 90 fokkal

3.2.2.2. Atlitszosag beallitasa

A kép atlatszosadganak bedllitasa utan is van lehetéség a kép csatornakra bontasara, illetve
mas miiveletekre.

Kép készitése a fényességértékekbol
1. Kattintson a Kép = Alfa csatorna =2 kép készitése (Image = Alpha Channel - Create
from lightness)meniipontra

2. Amennyiben a készitett kép atlatszosagat sziikséges beallitani, kattintson a Kép = Alfa
csatorna > Atldtszatlansag (Image 2 Alpha Channel - Opacity) meniipontra.

- 18-
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Atlatszosdg eltdvolitisa
A funkcidval a hozzdadott atlatszosag tavolithato el.

Kattintson a Kép = Alfa csatorna > Eltavolitis (Image > Alpha Channel >
Remove)meniipontra.

Felbontds
Fekete-fehér kép készitésére szolgal egy elozdleg atlatszosaggal ellatott képbdl.

1. Kattintson a Kép = Alfa csatorna 2 Kép készitése (Image 2 Alpha Channel 2 Create
from lightness)meniipontra

2. Kattintson a Kép 2 Alfa csatorna = Felbontds (Image 2 Alpha Channel 2 Spit)
menupontra:

0! e Lo T I AT |
ssme | Aelp g Saleen Sasbrets Celivste Tdle s lactagle Sirle Fuype ks Taat ity

® " iz =
i s ) il sl

Jiv

&y WS ik 3 BRM OV, W, 3, 0) Tirs K] 0,000 (B0} W

| 3¢

16. abra: atlatszosag hozzaadasaval, majd felbontassal készitett fekete-fehér kép

Kép szeletelése
1. kattintson a Kép = Alfa csatorna =2 Kép készitése (Image = Alpha Channel - Create
from lightness) meniipontra a kiindulési kép 1étrehozasahoz.

2. kattintson a Kép 2 Alfa csatorna > Szeletelés (Image 2> Alpha Channel 2 Strip)
mentipontra:

-19-
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17. abra: feldolgozott kep

3.2.2.3. Szinkezelés

Sziirkearnyalatos képek
A funkcidval a szines képekbdl szilirkearnyalatos képek készithetok.

Kattintson a Kép =2 Sziirkedarnyalatos (Image - Gray Scale) meniipontra.

Pontszoras

Kattintson a Kép = Szords (Image -> Dither) meniipontra, majd valassza ki a hasznalni
kivant algoritmust a megjelend dialégusablakban.

£ 7S L i e B A T
. i o s Celibrata Celibrata Table | Tins Jeotangle Cirely Folygm Anple Toine Tanark T lack D
" i [ty = + =
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18. abra: pontszordssal eloallitott kép

3.2.3. Sziirék
Sziir6k = Javitas A képjavitasi paraméterek megadasa
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(Filters > Repair)

Sziirk = Linearis = Elesités A kép élesitése
(Filters = Linear = Sharpen)

Sziir6k = Linearis = Elmosas A kép elmosaésa
(Filters = Linear = Elmosas)

Sziirék > Linearis = | A kép jellemzéinek manualis allitasa:
Fény/Kontraszt/Gamma fényesség, kontraszt ¢s gamma
(Filters > Linear >

Light/Contrast/Gamma)

3.2.3.1. Hatar

A funkcid segitségével egy sziirkedrnyalatos vagy szines képet magas kontraszti fekete-
fehér képpé alakithat.

1. Kattintson a Sziirék = Hatarérték (Filters = Threshold) meniipontra, majd adja meg a
kivant szintet. A megadott szintnél fényesebb képpontokat a program fehérré, az annal s6tétebbeket
pedig feketévé konvertalja.

3.2.3.2. Szinezés
A funkci6 segitségével a kép RGB vagy HSL szineinek jellemzdit allithatja.

1. Kattintson a Sziirék = Szinezés (Filters = Colorize) meniipontot.

2. Valassza ki a kivant szinmodot (RGB vagy HSL), majd adja meg a kivant értékeket.

3.2.3.3. Fényeré/Kontraszt/Gamma

A funkci6 hasznélatdval a kép fényesebb ¢s sotétebb részeinek fényessége allithato, illetve a
kép kontrasztja valamit a képre jellemz6 gamma-érték.

1. Kattintson a Sziiritk 2 Fényerd/Kontraszt/Gamma (Filters = Light/Contrast/Gamma)
meniipontra, majd allitsa be a kivant értékeket:

Lighten: fényerd
Contrast: kontraszt

Gamma: gamma-érték

3.2.34. Linearis sziirék
A kovetkez0 szlirok allnak ebben a meniipontban rendelkezésre:

Elmosas (Blur) a szomszédos pixelek értékeinek atlagolasaval elmossa a képet.
Lagyitas (Soften) az €lek és a rendkiviil éles, nagy kontrasztkiilonbségii részeket lagyitja.

Gauss-elmosds (Gaussian blur): Gauss-algoritmussal végzi el az elmosast, szintén a
szomszédos pixelek értékeinek atlagolasaval.

Elesités (Sharpen): a kép élesitése a szomszédos pixelek kozotti kontraszt emelésével.
Elkeresés (Edge): kiemeli a részleteket elvalaszto éleket.

Domboritas (Emboss): dombornyomas-effektust ad a képhez a szomszédos pixelek szin-
értékeinek modositasaval.
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3.2.3.5. Nem linearis sziirok
A nem linaris sziirdk a kovetkezok:

Zaj (Noise): véletlenszerli zajt ad a képhez.

Median (Medium value): a kép minden pixelét az atlagos intenzitasértékre allitja be.
Kimaras (Erode): a kép szinein kopdsnak megfeleld hatast kelt.

Kiemelés (Swell):a kép kiemelése

Konturvonal (Contour line): a kiilonb6z0 szinekkel elvéalasztott teriiletek hatarvonalait jeloli
meg.

Elkeresés (Edge): a képen lathato hatarvonalakat emeli ki

Hullamossa tétel (Undulate): a kép hullamossa alakitasa

3.2.3.6. Deformacios sziirok
A kovetkez6 sziirok allnak rendelkezésre:

Osszehiizas (Contract): a kép kdzéppontja koriil hiizza 6ssze a képet
Expand Apertre Row: a kép kozepe felé¢ haladva domboritja a képet

Spiral (Spiral): a kép kozéppontjat legnagyobb mértékben elforgatva, a kép széleihez
kozeledve egyre kisebb mérvii elforgatdst alkalmazva 6rvényhatést okoz

Atfedés (Overlap): a képet tobb apro képbél all6 mozaikka alakitja

3.2.3.7. Pszeudoszinek
Kattintson a Sziirék = Pszeudoszinek (Filters = Pseudo Colors) meniipontra.

3.2.3.8. Szinre bontas
A funkci6 hasznalataval a képet szincsatorndkra bonthatja.

RGB: a csatorndk a vords, zold és kék szin intenzitdsainak felelnek meg.
HSL: a csatornak a szin, telitettség és fényesség értékeknek felelnek meg.

YUV: az eurdpai televizids rendszerekben hasznalt megoldas. Y jelenti a fényességértéket,
mig az UV a szinek kiilonbségértékeit kodolja.

YIQ: az észak-amerikai televizos rendszerekben haszndlatos rendszer. Az Y a képpont
fényességét, I €s Q pedig a szinét és telitettségét jelzi

XYZ: XYZ szintérben végzi a kép csatornakra bontasat.
CMYK: a csatornak a cidn, magenta, sarga ¢és fekete szineket jelzik.
1. Kattintson a Sziirék = Csatorndkra bontas =2 ??? (Filters = Split 2 Split to ???)

mentiipontra, ahol ??? a megfeleldl szintért jelenti.

3.2.3.9. Szincsatornak egyesitések
1. Kattontson a Sziirék = Kombindlds (Filters - Combine) meniipontra.

2. Valassza ki a megfeleld szinteret, majd az egyes csatorndk forrasaul szolgald képeket.
3. Az Ok gomb lenyomasara a forrasképek felhasznalasdval a program eldallitja a kivant

képet.

3.2.3.10. FFT (gyors Fourier-transzformacio)
1. Kattintson a Sziirék = FFT (Filters - FFT) meniipontra.
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2. Adja meg a megjelend ablakban a transzformaci6 paramétereit:
Valos (Real): a forras kép, amelyen a transzformaciot el kivanja végezni

Képzetes (Imaginar): valassza ki a képet, amelynek iranyaban a transzformaciot el kivanja
végezni

Inverz (Inverse): jeldlje meg ezt az opciodt, ha a transzformacid soran a invertalast is kivan
végezni

Magnitudo szamitasa (Compute Magnitude): az eljaras soran abszolut értékekkel dolgozik a
program

FFT kényszeritése (Force FFT)
3. A megfeleld értékek bedllitasat kovetden az Okgomb lenyomdsira a transzformacid
végrehajtodik.
3.2.3.11. Javitas
A funkcid a képek feljavitasara szolgal szinek, telitettség-értékek megfeleld beallitdsaval.
1. Kattintson a Sziirék = Javitas (Filters = Repair) meniipontra.
2. Adja meg a megfeleld értékeket: a szint, illetve a javitani kivant képrészlet méretét.

3. A megfeleld értékek megadasa utan kattintson az OK gombra.

3.2.3.12. Képek keverése

A funkci6 felhasznalasaval két képet keverhet Ossze, amelyeket mar a TSV szoftverben
el6zdleg megnyitott.

1. Kattintson a Sziirék = Keverés (Filters = Mix)meniipontra.

2.Valassza ki a felhasznalni kivant képeket, illetve allitsa be az egyes képek egymason valo
eltolasdhoz haszndlhatdé X és Y értékeket. A Refresh preview gomb lenyomdsaval a miivelet
eredményét is megtekintheti az elénézeti ablakban.

3. A megfeleld értékek beallitasa utdn az OK gomb lenyomasaval elkésziil a kevert kép.

3.24. Mérések

A megnyitott képen levd objektumok mérhetk az itt talalhatd funkciok segitségével, az
eredmények pedig egy mérési tablazatban rogzithetok. A mérhetd jellemzok kozott a kovetkezok
szerepelnek pl: két pont tavolsaga, két, egymast metsz0 vonal altal bezart szog, illetve a kijeldlt
teriilet mérete.

3.24.1. Kalibracio

A kalibracio elvégzése sziikséges ahhoz, hogy az adott mikroszkdp haszndlataval kapott
pixel-méretek valos mértékegységeknek megfeleltethetok legyenek.

1. Nyissa meg a mikrométer-skalarol az adott mikroszkoppal késziilt felvételt
2. Kattintson a Mérés = Kalibracié (Measure = Calibrate) meniipontra,

3. Kattontson a Kép betoltése (Load Imagel) gombra.
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4. Mozgassa az egeret a kép folé (a mutatd egy aprd keresztté valtozik), majd huzzon egy
vonalat az alabbi dbranak megfelelden:

e T -
&= *

Please seiect the image from
whiich 16 ganesate e nealing

19. abra: Kalibracio
5. Adja meg a mérés aléapjan sziiletett adatokat a kdvetkezd dialégusablakban:

Scale Info
Name: ¢1p

Length: 1q

Pixels: 623

0K

20. abra: tavolsagadatok megaddsa

3.2.4.2. Kalibracios tablazat
A funkcid a kovetkez6 célokra hasznalhato:

1. elvégzett kalibracios eredmények megtekintésére és modositasara

2. kiilonféle kalibracios eredmények haszndlata mas és mas felhasznalési célra

3. a kalibracios tablaba kiilonféle tovabbi eredmények felvételére €s torlésére

A funkcid hasznalata:

Kalibracios eredmények megtekintése

1. Kattintson a Mérés = Kalibracios tabla (Measure = Calibration Table) meniipontra

2. Kattintson a megfeleld eredmény nevére, ennek eredményeként a jobb oldalon
megjelennek a pontos mérési adatok.

Kalibracios adatok megvaltoztatasa

1. Kattintson a kalibracios tablaban a megvaltoztatni kivant érdékre.
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2. Mddositsa a jobb oldalon a megfeleld értékeket.

3. A megfeleld értékek bevitele utan kattintson a Mentés (Save) gombra.
Kalibracios adatok hozzaadasa

1. Kattintson a Hozzdadds (Add) gombra a jobb oldalon

2. Irja be a megfelelé értékeket

3. Kattintson a Mentés (Save) gombra az értékek rogzitéséhez.
Kalibracios adatok torlése

1. Kattintson a tordlni kivant kalibracios adatokra.

2. Kattintson a 76rlés (Delete) gombra.

3.24.3. Mérési eszkozok
Gomb az eszkozsorban Meniipont Funkcio
Mérés - Kivalasztas A kivalasztott kalibracios
(Measure - Select) eredmény megjelenitéséhez a
képen

AN Mérés = Vonal Két pont kozotti tavolsag
(Measure - Line) merese

- Mérés > Téglalap Egy kijelolt téglalap alaka

terulet kertiletének és

Measure = Rectangle
( gle) teriiletének méréséhez

Mérés > Kor A kijelolt kor alaku teriilet

. atmérojének valamint
(Measure = Circle) ,J L
sugaranak mérése

Mérés = Sokszog A kijelolt  sokszog-alaka

(Measure > Polygon) terilet kertiletének mérése

L Mérés > Szog Két egymast metsz0 egyenes
(Measure > Angle) altal bezart sz0g mérése

® Mérés - Pont Pontok kijelolése a méréshez
(Measure = Point)

A Mérés 2> Megjegyzés Megjegyzés fiizése a képhez
(Measure = Remark)

Szerkesztés > Visszavonas A legutobbi legfeljebb 20

(Edit > Backward) miivelet  visszavonasa a
képen

Szerkesztés = Ujra A legutobbi legfeljebb 20,

(Edit > Forward) visszavont miivelet Ujboli
végrehajtasa

Vonal

1. Kattintson a AN ikonra, vagy a Mérés = Vonal (Measure = Line) meniipontra.
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2. Mozgassa az egérmutatot a képre. A megfeleld helyen nyomja le az egér bal gombjat,
majd huzza az egeret a kovetkezd pontig. A gomb elengedésekor a vonal mellett megjelenik annak
hossza.

Téglalap

1. Kattintson a =3 ikonra, vagy a Mérés 2 Téglalap (Measure = Rectangle) ikonra.

2. Mozgassa az egeret a képen a kivant helyre. Az egér bal gombjanak lenyomasaval
rogzitse a téglalap egyik sarkat, majd a gomb lenyomva tartdsa mellett hlizza az atellenben levé
sarokhoz.

3. A bal egérgomb felengedésekor a kijeldlt téglalap magassaga, szélessége, teriilete €s
keriilete jelenik meg.

Kijelolés

1. Kattintson a ikonra, vagy a Mérés =2 Kijelolés (Measure = Select) meniipontra.

2. Mozgassa az egeret egy mar kijelolt teriiletre, amelyet a téglalap eszkozzel jelolt meg. A
teriiletre jutva az egérmutatd kézz¢ valtozik.

3. Ekkor az egér bal gombjat lenyomva ¢és az egeret mozgatva, a kijelolést a kép mas
részeire is mozgathatja.

4. Kattintson duplén a kijel6lés hatarara, ekkor a megjelend ablakban a kijelolés
tulajdonsagai (szin, név, stb) valtoztathatok meg.

5. Az elvégzett modositasokat az OK gomb lenyomasaval mentheti el.

Megjegyzés
1. Kattintson a A ikonra, vagy a Mérés = Megjegyzés (Measure = Remark) meniipontra.

2. Mozgassa az egeret a kép azon részére, ahol a megjegzés sziikséges. A bal gomb
lenyoméaséara megjelend ablakban gépelje be a megjegyzés szovegét.

3. A szOveg és a szoveg hattere (atlatszo vagy szines, Transparent BG) is bedllithato.

4. Az OK gomb lenyoméaséaval a megjegyzés a kivant helyre kertil a képen.

3.24.4. Mérési tablazat
1. Kattintson a Mérés = Mérési tablazat (Measure = Measure Table) meniipontra.

2. A tablazat tartalmazza az eddig elvégzett mérések adatait.

3. A mérési adatok elmentéséhez kattintson a Kimenet (Output) gombra, amely segitségével
egy Measurelnfo.txt nevii fajlban tarolodnak az adatok.

4. Kattintson az QutPuttoExcel gombra az adatok Excel-formatumba valé exporalashoz.
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